fbpx
8 respuestas, 3 voces Última actualización por  Pere Larrègula hace 1 año, 6 meses
  • Creador
    Debate
  • #18811

    Toni Diez
    Participante

Viendo 8 respuestas - 1 de 8 (de 8 total)
  • Autor
    Respuestas
  • #18812

    Pere Larrègula
    Jefe de claves
    @Pere

    Nos das algún detalle más!! , te pasa mucho? es siempre al hacer algo o es aleatorio? Sistema Operativo?, etc…

    Por cierto, es una versión antigua de Lightroom

     

    Pere Larrègula
    Fotógrafo de moda y publicidad | Formador en fotografía
    Co-Fundador de Aprender Fotografía
    Director de Formación de Aprender Fotografía Online y WebMaster

    #18814

    Toni Diez
    Participante
    @ToniDiez

    Hola Pere!

    Gracias por contestar, últimamente al iniciar Lighroom, nada mas arrancar el programa, me sale este mensaje y se cierra el programa…

     

    #18816

    Pere Larrègula
    Jefe de claves
    @Pere

    Hola Pere! Gracias por contestar, últimamente al iniciar Lighroom, nada mas arrancar el programa, me sale este mensaje y se cierra el programa…

    Por eso te pedía más datos… tienes una versión antigua de Lightroom, la última es Lightroom Classic: 7.3.1 [ 1167660 ]

    Lo más probable es que las actualizaciones del sistema operativo te han dejado obsoleto Lightroom…

    Pere Larrègula
    Fotógrafo de moda y publicidad | Formador en fotografía
    Co-Fundador de Aprender Fotografía
    Director de Formación de Aprender Fotografía Online y WebMaster

    #18883

    CAT
    Participante
    @Cristina

    Puede ser que el catalogo este estropeado, abre algún respaldo a ver si te pasa lo mismo.

    #19070

    Toni Diez
    Participante
    @ToniDiez

    Hola!

    Puede ser Pere, porque hace poco que actualice el iMac.

    Cat no entiendo a qué te refieres al decir lo de abrir algún respaldo, necesito urgente hacer un curso de Lightroom, en breve me daré de alta a los cursos.

     

    #19073

    Pere Larrègula
    Jefe de claves
    @Pere

    Puede ser Pere, porque hace poco que actualice el iMac.

    Es muy posible que sea por eso, Apple en el OS está empezando a avisar de temas de compatibilidad para entorno de 64 bits y las dos últimas actualizaciones han sido heavys… En principio puedes usar aplicaciones 32bits, pero no me extraña que den problemas, al menos las más antiguas.

    Pere Larrègula
    Fotógrafo de moda y publicidad | Formador en fotografía
    Co-Fundador de Aprender Fotografía
    Director de Formación de Aprender Fotografía Online y WebMaster

    #19079

    CAT
    Participante
    @Cristina

    Hola! Puede ser Pere, porque hace poco que actualice el iMac. Cat no entiendo a qué te refieres al decir lo de abrir algún respaldo, necesito urgente hacer un curso de Lightroom, en breve me daré de alta a los cursos.

    Me refiero a abrir un backup del catálogo que estás intentando abrir. Pero si acabas de actualizar, fijo fijo que eso eso. Instala el nuevo lightroom e intenta abrir de nuevo el catálogo, a ver si así se soluciona 😉

     

    #19081

    Pere Larrègula
    Jefe de claves
    @Pere

    Instala el nuevo lightroom e intenta abrir de nuevo el catálogo, a ver si así se soluciona

    Lo que comenta @cristina me temo que al final serà la solución, un catálogo corrupto no da un error de excepción @tonidiez

    Pere Larrègula
    Fotógrafo de moda y publicidad | Formador en fotografía
    Co-Fundador de Aprender Fotografía
    Director de Formación de Aprender Fotografía Online y WebMaster

Viendo 8 respuestas - 1 de 8 (de 8 total)

Debes estar registrado para responder a este debate.

@

No activo recientemente